2

I am using Ubuntu 13.10. My Youtube isn't playing since three days. I upgraded the system. Re-installed Ubuntu restricted extras package. Still not working.

It's not working with any browser... I tried firefox, chrome.

  • Are you sure you installed the flash player plug-ins too? If you've not, use sudo apt-get install flashplugin-installer to install.. – precise Aug 3 '14 at 4:25
4

Same thing happened with me a while ago with my ubuntu 14.04 gnome, and got no particular answer from the community.

What I did,

After successful installation of adobe-flashplugin package, when I looked for flash plugin(which is libflashplayer.so) in mozilla plugin directory (/usr/lib/mozilla/plugins/) it wasn't there. So I copied the plugin from

/usr/lib/flashplugin-installer/libflashplayer.so 

which i don't know why was there instead of mozilla/plugins directory. So, I copied from this folder to /usr/lib/mozilla/plugin/ and it worked for me.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.