3

The wallpaper does not cover the screen fully. There are black background in the top as well as in the bottom, wallpaper is only in the center. All other windows opens normally apart from the wallpaper.

See screenshot below:

enter image description here

How to rectify this problem ?

6
  • Could you upload screenshot to imgur.com and add its link to the question. – user.dz Jul 12 '14 at 6:24
  • Check Sudheer's answer below... – MANI Jul 12 '14 at 6:40
  • Sneetsher, I've uploaded the pic on imgur.com... The link is : imgur.com/CB9VdZb – Abhiram C Jul 12 '14 at 7:05
  • Parto, everything was okay until last night. It changed all of a sudden when I turned on my PC today morning. I've been using kubuntu for over an year and haven't faced any such situations before.... Its the 1st time its happening. – Abhiram C Jul 12 '14 at 9:03
  • Your desktop ratio is 5:4 - try to look for desktop wallpapers in google of these sizes and they will fit your desktop perfectly: 1280x1024, 2560x2048, 5120x4096 – Parto Jul 12 '14 at 9:09
3

Goto System settings -> Appearance there you can see option to zoom or scale or fill your wallpaper.

0
3

It seems the wallpaper mode is setup to keep proportions. If the wallpaper image you have does not match the resolution of your desktop, then such black borders appear. You can try the following to make any wallpaper fullscreen:

In kubuntu, right click on desktop and select "Default desktop properties".

In the dialog that opens, on the right side, select "scaled" or "scaled and cropped" under positioning.

1
  • This thing didn't work for me.. I've the default Ubuntu wallpapers which have proper resolutions.. – Abhiram C Jul 12 '14 at 7:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.