I have just installed Ubuntu 14.04 LTS to my Dell Inspiron with Intel Core i7. Everything is OK except the Chromium. I completed the installation successfully from the Software Center. However when I try to launch it, nothing happens. Actually, it is running at the background but not displayed. I tried to reinstall it and also restarting my laptop. But, nothing changes.

Then I removed the Chromium and setup the Google's Chrome. Unfortunately, my problem is the same.

Can anybody help me? Thanks in advance.

  • If you run it (Chromium or Chrome) from Terminal, what do you get as the output? Jul 11, 2014 at 21:29
  • No output to console :(
    – ovunccetin
    Jul 11, 2014 at 21:40
  • Is there a directory ~/.config/chromium-browser or ~/.config/google-chrome?
    – zerwas
    Jul 11, 2014 at 22:04

5 Answers 5


I had the exact same problem, and still do. I just installed chrome beta and it fixed it, that's what I'm using right now. There really isn't much difference, and the current version seems perfectly stable

  • Chrome Beta not worked for me. Can you share the download link. Maybe I downloaded the wrong distribution.
    – ovunccetin
    Jul 11, 2014 at 21:21

Chromeium appears to be working fine for me though chrome is an issue. The problem seems to be that Chrome is looking for a symlik to a library that is not there. This issue has occured before in 13.04, see How to fix missing libudev.so.0 for Chrome to start again? for the fix.


I re-installed Ubuntu 14.04 and setup the Chromium on this fresh system before installing anything (e.g. updates, drivers etc.). Now, it is working.


Chrome and Chromium are not the same, I installed it from (not the apt-get one!) since from here is the most updated version:


And its working perfectly in my new 14.04 LTS, just select the correct debian package and doblue click on it and it will launch the software setup, type your password and youre done!

Hope it helps anyone.


Try first to de-install both packages of google-chrome and of chromium with

sudo apt-get remove google-chrome-stable chromium

then try to reinstall only one package after the other not both at once with ubuntu package-manager - first install chromium -

then after this install google-chrome-stable by download from https://www.google.com/chrome/browser/

then when pop-up window appears with question to save the file or to execute with a program - simply choose to execute it with package-manager.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .