1

After it downloaded the file, it reports an authentication failure and skips to the next task.

After finishing all downloads it reports that I should check my internet connection.

Just to make sure, I ran update-manager from terminal but still the same problem persisted.

Result of apt-get upgrade:

E: Failed to fetch http://ubuntu.01link.hk/pool/main/a/app-install-data-ubuntu/app-install-data_14.04.1_all.deb  Hash Sum mismatch

E: Failed to fetch http://ubuntu.01link.hk/pool/main/s/software-center/software-center_13.10-0ubuntu4.1_all.deb  Hash Sum mismatch
  • you may have slow internet connection? – kamil Jul 11 '14 at 15:16
  • Everything else downloaded perfectly the only problem is with app-install-data and software-center. Also, it goes up till 100% then it shows the error. – Saurabh Jul 11 '14 at 15:28
  • 1
    Can you open a terminal and type sudo apt-get update && sudo apt-get upgrade, and post the results? – Mitch Jul 11 '14 at 15:31
  • which os version u r using ? – A J Jul 12 '14 at 9:20
  • ubuntu 14.04 LTS – Saurabh Jul 12 '14 at 9:41
0

I finally got it to work. Tumbleweed's post here pointed me to what went wrong. I changed the mirror to Main Server and it all worked fine!

Anwar Shah's post

I suppose even this can be done, but changing the mirror is a better and more permanent solution.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.