From yesterday my update manager gives me this message:
Your current Hardware Enablement Stack (HWE) is going out of support on 07/08/2014. After this date security updates for critical parts (kernel and graphics stack) of your system will no longer be available.
For more information, please see: http://wiki.ubuntu.com/1204_HWE_EOL
But when I try to upgrade the HWE with the command suggested by
hwe-support-status --verbose that is
sudo apt-get install linux-generic-lts-trusty libgl1-mesa-glx-lts-trusty xserver-xorg-lts-trusty linux-image-generic-lts-trusty
I get dependency errors:
Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: libgl1-mesa-glx-lts-trusty : Depends: libglapi-mesa-lts-trusty (= 10.1.3-0ubuntu0.1~precise1) but it is not going to be installed xserver-xorg-lts-trusty : Recommends: xserver-xorg-input-all-lts-trusty but it is not going to be installed Recommends: xserver-xorg-video-all-lts-trusty but it is not going to be installed Recommends: x11-xserver-utils-lts-trusty but it is not going to be installed Conflicts: libglapi-mesa:i386 (>= 0~) E: Unable to correct problems, you have held broken packages.
How can I solve this?
Ubuntu 12.04.4 LTS 64 bit with kernel