0

I am running ubuntu 14 with English and Hebrew enabled but switch language does not work. Mostly going back form Hebrew to English. After installing the additional language i set the hot-keys for swithing language ctrl+space for one and func+space for other. The problem that after i press ctrl+space i see the 'eng' heb' popup window but the language does not chnage. Only if i use the mouse to select the desired language the keyboard language really charge.

1

Did you see the related docs?

One thing you may want to try is installing the ibus-m17n package and relogin. Doing so adds the option Hebrew (kbd (m17n)) to the list of available input sources, and seems to work fine on my 14.04.

Edit:

Thanks for editing the question and clarifying the nature of the problem. I can't tell why Ctrl+Space does not work for you; it works for me. What if you try something else, e.g. the default Super+Space?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.