0

I'm using Xubuntu 14.04 with the 331.38 drivers that I installed via the "Additional Drivers"

My issue is that when ever I start up a game it starts up in the wrong monitor, to fix this I when my computer starts I set the primary monitor in the Nvidia settings manager.. the only problem is every reboot it looses the setting of the primary monitor... and I have to keep setting this every time.

I notice there is no more Xorg file... so how would I fix this seeing that the Display settings of XFCE is not able to set "Primary Monitor"

1

use xrandr and find the display you want to set as primary, then in your .bashrc add the command

xrandr --output [DISPLAY DEVINCE] --primary

Example:

xrandr --output DP-1 --primary

this is the same as going into the nvidia-settings app and applying a primary monitor. log out and log back in, and you should see that your primary monitor is set correctly.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.