1

I find this very weird, and I am not sure whether this happened before the last kernel upgrade. It seems that even when I am not doing anything with Matlab, it uses the CPU cyclically for some reason. This is quite annoying and it's not just a little CPU time, but I have no idea why this happens and how to make it stop. I am running Ubuntu 12.04 with the latest updates and Matlab R2013a. Can anyone reproduce this issue on their computers? Is there any way I can make it stop?

enter image description here


Edit: This is still an issue to me with Ubuntu 16.04 and latest version of Matlab. It seems that the frequency at which this happens can be reduced greatly by disabling the "Auto-refresh" in "Preferences > Current Folder > Refresh". But there must be some other background task going on which I can't turn off.

I find it really annoying and I don't can't imagine it would be very complicated to have a "Focused mode" in which Matlab can do whatever they want and a "Background mode" in which they should keep quiet.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.