2

I've had a problem with the "Suspend" feature on Ubuntu, and generally when you get a problem you look online for a fix, which I have done and I haven't found a fix, all I have found is other people with the same problem. The only types of fixes I've found it by doing Ctrl + Alt + F1 then Ctrl + Alt + F7 but even when I do the first part the screen still remains off

When I do try and "resume" from suspend everything seems to come back on except my screen. My sound works (because when you get to the login screen it makes some sound) and I see my Wi-FI turns on as well (from the button I have on my keyboard).

Just the only thing which isn't happening is the screen turning back on. Does anybody know how to fix this problem? It'll be a great help if you do!

I have a HP Pavilion (something) laptop. The Graphics card I have is a Radeon HD 7420G.

  • What type of computer do you have, and more importantly, what is your graphics card? – Nattgew Jul 8 '14 at 17:22
  • I have a HP Pavilion (something) laptop. The Graphics card I have is a Radeon HD 7420G, if that's any help? – iOhh Jul 8 '14 at 20:28
  • Could be this bug, which is linked to this bug, which suggests trying pm-suspend --quirk-test --quirk-s3-mode – Nattgew Jul 8 '14 at 20:57
  • Tried that, everything went off (in suspend I guess) tried resuming, nothing came back at all... – iOhh Jul 8 '14 at 23:02
  • Still in need of help people, can anyone help? – iOhh Jul 10 '14 at 16:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.