4

There is a small icon in the corner of my screen in Lubuntu 12.04. It looks like this:

enter image description here

The computer runs a display monitor and I need to remove the icon, I can drag it around including off the screen, but after each reboot it goes back into the corner. Any ideas on how I can remove this icon? It's got me stumped.

1
  • 1
    It could be the IBus GUI, try pkill -f ibus-ui-gtk3
    – user.dz
    Jul 8, 2014 at 11:07

3 Answers 3

0

My computer with Lubuntu 14.04 32 bits has got the IBus icon in the taskbar, but it does not look like that. I can make a right click on it and ask it not to appear.

You can also check the autostart application in "default applications for LXSession" in the preferences sub-menu. You might solve this by disabling that "known application" in the autostart tab.

Anyway, Lubuntu 14.04 has already been released.

PS: I am aware that Ubuntu 14.04.1 has already been released, but I cannot find any single piece of news of Lubuntu 14.04.1 at www.lubuntu.net. However, it is true that lsb_release command shows that my computer is running Ubuntu 14.04.1. Any improvement in my poor message will be welcome.

0

What actually looks like an icon is indeed the Show language panel of ibus. Right click the ibus icon in your panel/taskbar (see 1st answer). In the shown menu, left click Preferences. Under Font and Style, for Show language panel, choose other than Always.

0

Go to Keyboard Input Methods in IBus Preferences go to Show language panel: and set it to Embedded in menu

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.