3

I changed my terminal size to a very large number and now the terminal keeps flickering at when launched and the menu on upper-left corner doesn't show up(my machine is Ubuntu 12.04)

Is there any way I can change my terminal size without launching it?

I've been looking for solutions and someone mentioned about gconf.xml file but in my ./gconf/apps folder there's no such folder called gnome-terminal

1
  • Do you have an icon on your Desktop to launch the terminal? – Charo Jul 3 '14 at 19:58
2

Install gconf-editor:

sudo apt-get install gconf-editor

then you can find the settings here:

enter image description here

Set use_custom_default_siz to false.

Above in this window you will also find the two size values if you only want to change this:

enter image description here

You can also change the settings from commandline or create a script-file with:

gconftool --type Boolean --set /apps/gnome-terminal/profiles/Default/use_custom_default_size false

and execute it, you do not need the terminal-window to run a script-file.

More info about Gconf: How do I use the gconf editor?

2

If you have GNOME Classic, right mouse click on the terminal icon, select "Properties" and set the command to gnome-terminal --geometry=80x24 .

If you have Unity, you can create a launcher with this command in that way:

How can I create launchers on my desktop?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.