2

I can't seem to get any indicators on my new installation of Ubuntu, I'm on a laptop so seeing the battery is pretty important, along with it just being a nuisance.

I've tried installing the indicator applet and using dconf, but they're still not showing up.

In case this matters, I had quite a few problems installing this distro, one being the 'low graphics' error, so I had to switch from lightdm then use proprietary drivers after that. Don't know if it's relevant but it might help.

Here's a screenshot of what it looks like.

enter image description here

1

First try to install ubuntu-tweak tool.

Then, reset the Unity with unity-reset tool:

$ unity-reset
$ setsid unity 

If that didn't work out try to re-install unity & desktop:

$ sudo apt-get autoremove ubuntu-desktop 
$ sudo apt-get autoremove unity 
$ sudo apt-get update 
$ sudo apt-get install unity
$ sudo apt-get install unity-2d 
$ sudo apt-get install ubuntu-desktop 
$ sudo shutdown -r now

After that upgrade if you want:

$ sudo apt-get dist-upgrade
  • Reinstalling unity fixed it for me. Couple of corrections though: unity-reset does not work. I believe it's unity reset. sudo shutdown -r should be sudo shutdown -r now. – Rooster242 Jan 25 '15 at 16:10
-1

I'll just document here how I fixed this on 15.10:

After having tried everything with no luck I finally noticed, that the resolution of my external display had changed to 2560x1440 (was 1920x1080 before) and for some reason this resolution made the indicator area not visible. When I changed back to 1920x1080 it was normal again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.