0

I have some data that I have to represent using calc.

If I select two columns that are next to each other ($mergesort.$A$1:$B$101) the plot is created without any problem.

However, I want to select data from different plots. According to the official website I should use a semicolon and select the columns in this way :

$mergesort.$A$1:$A$101;$mergesort.$C$1:$C$101

However, when I add this thing as my datarange, the OK button at the dialog box gets deactivated and the text box turns to red. This happens just after I add a semicolon at the already selected area.

Am I doing something wrong?

By the way, I do not know if this plays any important role, but my chart is a line graph, and I also have data in both columns A and C

My problem is also shown at the screenshots below

enter image description here enter image description here enter image description here

1

OK, the mistake is at their documentation. It works perfectly (at least for me) when a comma is used instead of a semicolon

| improve this answer | |
  • That might depend on your language / locale settings. Check your preferences/options/settings - especially in calc. The same is valid/necessary in Windows/Office - there are way too many options in my opinion: I'm for "Keep it simple"; NO thousands separator (looks pretty, but useless from other aspects), decimal POINT in numbers, comma is item separator in lists, semicolon and colon has special uses - don't set them for anything special. unambiguous dates are YYYY-MM-DD nothing else. Result - a lot less confusion. – Hannu Jul 2 '14 at 21:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.