5

I cannot install my Canon Canoscan LiDE 70 flatbed scanner on my Dell Dimension 3000 computer on which I replaced Windows XP with Ubuntu 12.04.4. The installation disk does not operate. It this device compatible with Ubuntu?

5

Install all the scanner driver packages and use the scanner with the application simple-scan

sudo apt-get install sane xsane xsane-common sane-utils libsane libsane-common libsane-dbg libsane-dev libsane-extras libsane-extras-common libsane-extras-dbg libsane-extras-dev
| improve this answer | |
0

It is apparently not supported by the folk who write the SANE drivers (the scanner drivers used by Ubuntu)

http://www.sane-project.org/sane-mfgs.html#Z-CANON

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.