1

This problem has appeared here before, but in my case it has a special twist: I am running Ubuntu 14.04, fresh install, no upgrade.

  1. the icon for the System settings shown in the launcher (the wheel with a stick through it) is perfectly there when I first start a session. However, after clicking on it once, it just disappears and a question mark on a gray background shows up. The same happens with the terminal icon in the launcher: first it is there, after opening one terminal and then closing it again, the icon is gone.

  2. Inside the System Settings all the items are there and can be clicked (and work), but many of them have no icon.

I have tried all the remedies given in the earlier posts. None of them works. In particular, sudo apt-get install ubuntu-desktop shows no change. Running gnome-control-center in a terminal gives first a lot of error messages of the kind ** (unity-control-center:3443): WARNING **: Could not find icon 'preferences-desktop-wallpaper'

So, what to do?

1
  • 1
    Problem (partially) solved: The theme was set to Radiance. After changing that to Ambiance all these missing icons reappeared. Which leaves the question: what to do in theme Radiance??
    – user299563
    Commented Jul 2, 2014 at 16:36

1 Answer 1

0

use this command in Terminal then reboot your system.

 sudo apt-get install ubuntu-desktop

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .