0

I've been trying to sync music to my Black iPod Nano 4th Generation (Model MB754) with Ubuntu 14.04 64-bit. I've tried using Clementine and Rhythmbox to add music. The music syncs fine and appears in my iPod's music library, but when selecting the music, the iPod displays the track, but doesn't play and gets stuck at 0:00. It correctly displays the length of the song and other information (except Album Art, which I guess is an option I have to set).

It seems to be a format issue, but I'm not sure. I've set Clementine to convert the music to MP3 before syncing.

What could the problem be?

1

You may use gtkpod, altough it is said to crash under ubuntu 12.04 so it may crash also under 14.04. You can find it in the software center.

Maybe the latest release has solved the bugs related to ubuntu 12.04; it's findable here: http://sourceforge.net/projects/gtkpod/files/

  • I tried using gtkpod before but I couldn't get it to work correctly. Now it works somehow! Thanks! – MoonRunestar Jul 2 '14 at 6:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.