2

Using the latest version of Lubuntu (x64). Just popped in the card - doesn't show up anywhere. No idea how I'd go about fixing this, as the other distros I've tried have all had no issues detecting removable media. It's definitely not the SD card or the slot itself malfunctioning, as this card is perfectly usable on other devices.

  • Does it detect others? And are you using an adaptor? If not, try using one. – Tim Jun 30 '14 at 17:13
  • It does not. USB drives work just fine. I don't own any sort of adaptor, unfortunately. I'd just like the port to work ;) – gauzyosbourne Jun 30 '14 at 17:17
  • Just tried using lsusb... it sees the reader but isn't using it for whatever reason. What the heck. – gauzyosbourne Jun 30 '14 at 17:23
  • Very strange, it sees it on mine. If you go to Application menu, system tools, disks, can you see it? And if so, chose to mount it? – Tim Jun 30 '14 at 18:02
  • Nope. Shows my HD, CD, and USB. – gauzyosbourne Jun 30 '14 at 18:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.