1

I' m having some trouble finalizing my Ubuntu setup. I have installed Ubuntu 14.04 on my Windows 7 Acer, K95V and I just can't get to the boot loader.

The current situation is that it just boots up windows and i do not get any boot loader where i can choose a OS. As you can see in my paste i also have Windows 7 installed and i want it to have them both on my pc.

Here is my Boot-Info: http://paste.ubuntu.com/7726768/

When i run Boot-Repair through command line it give's me this two rules after i launch it:

/usr/share/boot-sav/gui-g2slaunch.sh: line 33: hash: gksudo: not found
/usr/share/boot-sav/gui-g2slaunch.sh: line 35: hash: gksu: not found

Then there pop's up a window with the message:

EFI detected. Please check the options.

Then when i follow through the standard procedure I get this error report: http://pastebin.com/cgx6UcgL

Ive searched the web for a couple of days now to fix it. I'm out of idea's how to fix this on a save as possible way. The windows keeps booting and i cant seem to get grub on my screen in any way i tried.

EDIT: the os does not show in the bios. It only shows me the Windows boot manager and my vd player to boot to.

  • You have to select which OS to boot from your BIOS. This is in the security section and varies with bios. – Panther Jun 30 '14 at 16:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.