1

Thanks for looking at my question.

I installed Ubuntu (14.04) on VM VirtualBox, set it up to serve with apache2, works great. I can get pages to serve.

I installed bigzilla with apt-get install bugzilla3. it walked me through the config. everything seems fine.

localhost/bugzilla returns 404.

I tried adding to apache2.conf:

Alias /bugzilla/ /usr/share/bugzilla3/web/
<directory /usr/share/bugzilla3/web>
    Addhandler cgi-script .cgi .pl
    Options +Indexes +ExecCGI +FollowSymLinks
    DirectoryIndex index.cgi
    AllowOverride Limit
</directory>

That doesn't work either. To be fair, when I add aliases to Apache they never work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.