I bought a brand new computer yesterday (Toshiba Satellite Pro L770-10T : Intel Core i5 2410M, 2,3 GHz, 4096 Mo RAM, nVidia GeForce GT 525M) that simply won't boot any livecd I tried.
I am using debian/ubuntu for a long time but this is the first time I can't boot a livecd

Here is what I tried without success:
Ubuntu 11.04 i386 and x64 both desktop and alternate
Debian stable livecd
old working ubuntu livecds including 8.x 9.x 10.x

On ubuntu-10.04.2-desktop-i386.iso I had a kernel panic
On 11.04 packages were corrupted although md5 and sha1 were correct

I must add that those were burned on different cds CD-R or CD-RW.

Any help would be greatly appreciated!
Thanks in advance

  • 1
    Did you burn the CD at the slowest speed? – scouser73 Jun 15 '11 at 23:14
  • Have you tried booting from a LiveUSB? – Knowledge Cube Jun 16 '11 at 1:46
  • Additionally, you say this is a brand-new computer you are trying to boot these on. Is there a way you can verify that the CD drive itself is not defective? That could be covered under warranty. – Knowledge Cube Jun 16 '11 at 1:50
  • @scouser73 all my tries where at 4x or 8x depending on the cd. I even tried an official ubuntu cd I had. – user20006 Jun 16 '11 at 7:46
  • 1
    Have you altered the settings in BIOS so that when you boot from the CD that the CD drive is the first to be checked? This is commonly overlooked, and I myself have experienced it. – scouser73 Jun 16 '11 at 14:31

I tried adding the noacpi option and it successfully booted the livecd / liveusb

  • This isn't Ubuntu Forums, you've to select one of the answers using the check mark to indicate the answer solved the problem. – Oxwivi Jun 20 '11 at 15:34
  • When you answer your own question, you have to wait 2 or 3 days to select your answer as the answer, so user20006 won't be able to truly close this for another couple days. – Michael Martin-Smucker Jun 20 '11 at 16:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.