1

I just installed Kubuntu 14.04 and I'm in the process of customizing it.

I replaced the default Application Launcher with the traditional-style Application Launcher Menu. With this application launcher, you can assign shortcut keys to specific applications (by navigating to the Advanced settings for a particular application in the Edit Menu view).

I assigned shortcut keys to a few applications and tested, and everything worked. Then I went through every item in the System Settings and set my preferences. But somewhere along the way I disabled the application launcher shortcut keys. In the Menu Editor, they are still set as I defined them, and under the "Global Keyboard Shortcuts" system config in the "khotkeys" section, I also see them defined. But they just don't work anymore.

Is there some System Setting that would cause this to be disabled? How do I re-enable these shortcuts?

0

Okay, just rubber ducked a solution here. Found the answer right after posting the question.

After pulling my hair out for an hour, I checked the Custom Shortcuts config section one more time and found a place where you can enable/disable gestures for various components. There is a KMenuEdit component that I had accidentally disabled.

So to re-enable application launcher shortcuts, just re-enable the gestures for the KMenuEdit component.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.