I wanted to change my computer name so I edited /etc/hostname and /etc/hosts and restarted.

Ever since then, Ctrl+Alt+T no longer opens Terminal. I tried going into Keyboard and making a custom shortcut, but it still won't open Terminal. What gives?

  • Can you start it from the menu? What desktop environment are you using? Can you log in from TTY? – kraxor Jun 26 '14 at 2:40
  • I am running Ubuntu 14.04 in VirtualBox on a Windows 7 64-bit OS. I can start Terminal if I open the search, type terminal, and click the icon. I don't know what TTY is (I am a newb who just started using Ubuntu tonight) – user51819 Jun 26 '14 at 2:41
  • Weird, if I change it to like Ctrl Alt G (or anything else really), it works, but if I change it to Ctrl Alt T, it doesn't? – user51819 Jun 26 '14 at 2:49
  • Duplicate: askubuntu.com/questions/140497/… – Elder Geek Sep 5 '15 at 2:39

Reinstalled Ubuntu, now it works

  • OMG, the brute force way o_O – A.B. Sep 2 '15 at 19:09

Not the answer you're looking for? Browse other questions tagged or ask your own question.