1

Several of the keyboard shortcuts (ctrl+shift, ctrl+shift+f) conflict with Eclipse shortcuts in 14.04. How do I disable these keyboard shortcuts? I do not see any options for these specific shortcuts under Keyboard. Thanks.

  • For ctrl+space, see this question ... but what is ctrl+shift/f doing for you? – chaskes Jun 24 '14 at 3:11
0

This works for me in Ubuntu Studio 14.04 (XFCE):

  • Open Windows Manager: xfwm4-settings
  • Go to Keyboard tab
  • Scroll down to conflicting Action
  • Hit Clear (Backspace) button or change action to different shortcut

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.