1

I have just installed Lubuntu 14.04 yesterday. After installation the Internet was working pretty well. I downloaded a couple of programs from software center.

But today when I tried to open my browser, it does not work. The connection button on my panel keeps on blinking and on console it says 'access concentrator of your provider did not respond'.

I use a wired connection. Please help me. I don't have much networking knowledge.

  • 1
    Could you please include the output for next commands, run in terminal: sudo lshw -C network ifconfig -a route -n ping -c4 www.google.com – Ruslan Gerasimov Jun 23 '14 at 5:58
  • Are you sure you have internet access? It sounds like it might be a problem with your internet service provider. – terdon Jun 23 '14 at 8:16
  • @ rusian. thanks for reply. i typed the command but it doesnot say anything important. may be i typed it wrong or something: sudo lshw -c networkifconfig -a route -nping -c 4 www.google.com – user296596 Jun 23 '14 at 11:27
  • i inserted the cable in my other laptop with window 7 where internet opened and then again into my desktop. but to my suprise it worked. i dont know what happened but it works just fine now. thanks for your support. i think there is problem with lubuntu networking. – user296596 Jun 23 '14 at 11:37
0

Hello dear user296596,

First! Relax and listen to the comments of your answer. Your Laptop/PC/Whatever still works and welcome abroad to Ubuntu.

Nothing bad happened.

Welcome.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.