1

i recently installed Cairo Dock on Ubuntu 14.04 and it seems to have a problem, when I hover my mouse over it, or move around it the icons start blinking/tilting like it is having problems rendering them, it's kind of annoying and i'm almost sure it has something to do with me having selected using OpenGL during installation. It said something about reducing CPU load but that might cause trouble.

The thing is I can't find any options to disable it, and I even tried uninstalling it and reinstalling it but the problem persists.

  • OpenGL for Cairo Dock has always given me grief. And really, I don't want my dock trying to hog any additional resources, try to turn OpenGL off and leave it that way! What kind of computer are you running? – Duncubuntu Jun 22 '14 at 23:38
  • I want to turn it off, that's the thing, I don't know how to do that, I can't find the option and I stupidly checked on the "don't ask me again" right before I enabled it. Can you please tell me where to turn it off? I'm using a HP Pavilion Dv7 1245dx – rrriki Jun 23 '14 at 0:12
  • Sorry I didn't respond sooner, try starting cairo dock like this: cairo-dock -c if that works, modify your startup script for cairo-dock to match. -c should start without OpenGL. – Duncubuntu Jul 2 '14 at 22:10
1

You can try to close the Cairo-Dock and re-open it. This worked for me. I’m running 12.04 though.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.