1

I have a midi keyboard connected to qSynth through jack, which works fine. But when I try to play other sound(from chrome, vlc, etc.) it is completely silent. How do I fix this?

1

1 Answer 1

0

JACK takes exclusive control over your sound card. If you want to use an application that does not support JACK natively, you can use PulseAudio as an intermediate layer. See this guide or the Community Wiki for details.

8
  • Thanks this makes sense, but I am having trouble finding my asound.conf or asoundrc. Create one?
    – clarkep
    Jun 21, 2014 at 22:32
  • Yes, create /etc/asound.conf for system-wide settings, or ~/.asoundrc for the current user.
    – kraxor
    Jun 21, 2014 at 22:45
  • You might also want to take a look at this guide at the Community Wiki.
    – kraxor
    Jun 21, 2014 at 22:47
  • I got this to work but the sound is quite a bit quieter now. Any ideas?
    – clarkep
    Jun 21, 2014 at 23:21
  • 1
    Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. Jun 22, 2014 at 0:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.