1

So I am trying to make my usb stick bootable and load ubuntu 14.04 64 bit on it. I have tried different methods, for example, I format my usb on windows to be FAT32 and then am using the Universal USB installer loading iso file into it. However, I am getting 192 errors ! which most of the look like Data error in boot\grub\x86_64-efi*.mod. File is broken.

I also have boot the usb stick in different format, but still no success. I appreciate any comment.

4
  • Did you check the MD5 checksum for the image? – Raphael Jun 21 '14 at 17:44
  • the file was not healthy ! as you guessed – user702846 Jun 21 '14 at 18:42
  • Is your problem solved? – Raphael Jun 21 '14 at 18:45
  • yes ! I downloaded another iso file – user702846 Jun 25 '14 at 15:25
1

the iso file I had was some how corrupted ... so I downloaded a new one and then it worked fine. thanks @Raphael

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.