1

I have two connections: universal using DHCP and static IP for my home network. I'm usualy at home, so I want to use my static home connection. But every reboot, it's connected using DHCP and I have to change it manualy. So, how can I make network manager to use my home connection first?

1
  1. Click on network indicator → Edit connections...
  2. Choose DHCP connection Auto or whatever its named → Edit → General tab
  3. Uncheck Automatically connect to this network when it is available

So it will always reconnect to the other connection (static).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.