0

For a few days now I have been trying to install Ubuntu (also tried Fedora, BackTrack, and Kali) onto an 8GB usb drive. The install always seems to go off without a hitch. Ive used unetbootin, univeral usb installer, lili, and live usb creator. The installs come out without any errors and instructs me to restart and select boot from usb.

That never worked so the next step i took was to reinstall (several times) and tried altering my BIOS setting to rearrange my boot order, disable secure boot, and change to CSM boot mode. I even tried turning off usb 3.0 to see if that could be a compatibility issue.

If anyone has any insight into this issue I would be more than willing to offer all needed information.

My laptop: Toshiba Satellite P55-A running windows 8.1 on 64 bit

2

For anyone who has had this same issue the answer was to go into the BIOS and:

  • Disable "Fast Boot"
  • Disable "Secure Boot"
  • Switch to CSM boot mode (under advanced)
  • Enable USB Legacy Mode

Posted from ubuntu 14

Not the answer you're looking for? Browse other questions tagged or ask your own question.