I have submitted an update (v 1.1.0) for Brightness Controller and it was packaged about two months ago.

But it still does not appear in Software Centre. It shows 1.0.1 (the previous version) enter image description here

However, it show v 1.1.0 in the Online catalog. I see there are some reviews for 1.1.0, so some people got the update.

How to get the latest version? I am using Ubuntu 14.04 LTS enter image description here

  • uninstall brightness controller , and then retry :-) – Tachyons Jun 27 '14 at 22:30
  • and remove ppa for brighness controller(if any ) – Tachyons Jun 27 '14 at 22:35
  • @Tachyons I have fixed the problem. After removing the PPA, software center showed 1.1 but installed 1.0.1. I found that the PPA had raring as distribution. I changed it to trusty and it worked. Actually, 1.0.1 was the last submitted version when raring was supported. However, it was my new installation (not upgraded) and I have no idea why such a thing happened. I am going to post the solution. Some other users may also be affected, right? – Archisman Panigrahi Jul 1 '14 at 11:15

I opened USC and can see the later version of your app there.

enter image description here

  • But I cannot. I have tried using update manager and updating apt-get. Is there any fix? – Archisman Panigrahi Jun 20 '14 at 7:23
  • Try removing your current installed version, updating your sources & then see what shows up. – doug Jun 20 '14 at 12:40
  • I have removed it and did sudo apt-get update but no avail. – Archisman Panigrahi Jun 21 '14 at 7:58
  • I even purged software center and reinstalled but no use. – Archisman Panigrahi Jun 21 '14 at 8:30
  • What does "apt-cache policy brightness-controller" report? – popey Jun 21 '14 at 12:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.