2

On Ubuntu in "Systems Setting" --> "Display", I only see 800x600 resolution option. As I change the size of the VM window, it just expands/shrink accordingly, maintaining the same ratio (800x600) that is way too narrow for me.

Already tried but no good:

  • On VM's setting --> "Display", I tried checking both on/off with "Accelerate 3D Graphics" or "User full resolution for Retina display".
  • Add pref.autoFitGuestToWindow = "FALSE" to ~/Library/Preferences/VMware Fusion/preferences (https://communities.vmware.com/message/2342718)

Any idea is appreciated.

  • VMWare Fusion 6.0.3 with VMWare Tools installed.
  • OSX 10.9.3 on Macbook Pro, Retina 15-inch
  • VM: Ubuntu 12.04 64b
1
  • Do the suggestions on the this page help?
    – jobin
    Jun 20 '14 at 4:49
0

Installing VM Ware tools should help. Main menu-> Virtual Machine -> Install VM Ware tools.

Make sure you update linux headers, since vmware is notorious for not being able to find them. Plenty of solutions and guides online in case you run into this issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.