0

I had installed Ubuntu 14.04 x64 recently on my Toshiba with Inter Core i3 and 2Gb of RAM. My CPU supports 64bit OS.

The 64bit installer finished faster compared to when I installed the 32bit version of 14.04. I'm not sure but I think the graphics are far more crisp than the graphics of 32bit. However, the system seems to run very slow on a 64bit. I know that when you run a 64bit OS, you should have more than 2Gb of RAM which this PC doesn't have. HOWEVER, when I looked at the system monitor, it doesn't even consume more than 60% of my RAM but it still runs slow. Why is that?

And how can I get the best out of my 64bit CPU architecture on a 2gb of RAM if that will always be the case?

0

I had the same issue, go into terminal:

Type:

top

It will show a list of processes.

then type:

c

c is to sort by CPU.

If you see Apport at the top with 98% CPU it's glichted.

Here is how to disable it: How do I enable or disable Apport?

  • And that solves it? I'll try to reinstall 64bit again later. Thanks for the input @mark – Jye Ramirez Jun 18 '14 at 23:38
  • Yes once I disabled Apport it ran like a charm :) – iheartkode Jun 18 '14 at 23:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.