2

I have a problem with Ubuntu 14.04 and Google Chromium, (details: Version 34.0.1847.116 Ubuntu 14.04 aura (260972) ). Chromium was working fine up to a recent install of updates from Ubuntu and now it won't open a browser at all, other than with a temporary profile when it seems to work OK. I thought that Chromium had somehow got corrupted and uninstalled it, losing all my history and bookmarks in the process, and reinstalled thinking that the problem would be solved but to no avail. Firefox on the other hand works just fine. Can anyone point me in the direction of a solution?

4
  • what steps have you followed to install chromium Commented Jun 18, 2014 at 9:26
  • 2
    Hi agha rehan abbas, I tried uninstalling the original copy of Chromium, (which had stopped working), using the Ubuntu Software Centre. I have reinstalled the latest version of Chromium both through the Software Centre and Synaptic Package Manager neither of which has given me a working installation, other than with a temporary profile. Is there a Chromium equivalent of Firefox Clean Install which seems to get rid of all files from previous installations?
    – user285418
    Commented Jun 22, 2014 at 9:51
  • chromium has many bugs which are still to be fixed why dont you try out google chrome instead of chromium Commented Jun 22, 2014 at 12:51
  • 1
    Try uninstalling chromium completely with sudo apt-get --purge remove chromium-browser before installing it again. Also make sure your configuration in ~/.config/chromium has been erased. Commented Jun 22, 2014 at 13:13

1 Answer 1

0

you can download google chrome by running this command in the terminal

sudo apt-get install google-chrome-stable 

or you can download it directly via software centre or try out this link to download it from here

1
  • 2
    The OP has a problem with Chromium. Installing another browser is not a solution, it is a way to escape the problem. He could also use Firefox, which works fine, and avoid installing anything else. Commented Jun 22, 2014 at 13:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .