1

I installed WINE in order to play some older games that Windows no longer supported. At first this worked almost perfectly except one of the games (Mechwarrior3) would freeze every time a in game dialogue box popped up. So I reconfigured WINE to run in Windows 98 mode and ever since then nothing works. Cannot open WINE tricks, cannot open configure WINE, and cannot open any exe files.

I have tried uninstalling, reinstalling WINE and Mechwarrior3 and just seem to be going in reverse.(since WINE doesn't work, cant reinstall Mechwarrior3)

I am running Ubuntu v14.04 and WINE 1.6 1:1.6.2-0

Any suggestions would greatly be appreciated.

1

You can always remove your wine configuration:

rm ~/.wine -rf

It will be re-created the next time you launch wine (or winecfg, etc.)

Tip: You can have a completely separate wine environment (WINEPREFIX) for each application. If you have trouble running an app, it could save you time to experiment in an environment that you can delete any time without having to ruin your whole configuration. Example:

WINEPREFIX=~/.wine_test winecfg
  • That worked perfectly!!! thank you so much! I am still new to linux and using command prompts as well so I have no idea about the syntax. The only programming I have become proficient in is basic stamp... lol Thanks again! – twigamus Jun 18 '14 at 4:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.