0

I have installed 14.04. After installing my wifi was not working, so i went to software & updates and in additional drivers i selected broadcomm driver My wifi worked for a week. Then now again it is not working. Here is an image of additional drivers

enter image description here

1
  • 1
    Please run the script that is in the accepted answer in the link below so we may see the information needed to help diagnose the issue. <askubuntu.com/questions/425155/…>
    – Wild Man
    Commented Jun 17, 2014 at 22:38

2 Answers 2

0

user294425 you may want to run dmesg and provide additional info.... also I had a similar problem where wifi worked then was greyed out. you may want to check your bios wifi settings seems ubuntu desktop10.10 and now 14.04 has a bug that changes bios setting for wifi on some computers (especially HP) (see this solved thread - http://ubuntuforums.org/archive/index.php/t-1667464.html )

pretty_whistle January 19th, 2011, 05:50 AM I've solved this whole thing -

The problem is this Ubuntu version has a bug, which I'll be reporting.

The bug is that when Ubuntu is installed, it makes a change in the BIOS. It 'disables' >the Internal Network Adapter Boot - a.k.a. network adapter.

With this disabled, the computer cannot connect via wifi.

...........

i reset my bios setting to default and my wifi in ubuntu returned, no longer greyed out. Windows xp,7,and 8 can reset your bios for you if you have installed on the machine (windows vista will create the same bios problem in some cases and will likely NOT fix the issue in for you.)

0

This may not solve this precise problem, but I spent hours on a mysterious wifi problem after updating to 14.04. The problem was solved by forcing my router to work at only 802.11g rather than n. I think that the router and Ubuntu both thought they could use 802.11n but the old Broadcom adaptor on my HP Netbook, could only handle g standard.

0

Not the answer you're looking for? Browse other questions tagged .