0

I am at a loss.
All that I get are error messages. And it is not random.
All Terminal commands are reporting errors.

I was advised to re-download Lubuntu and to be sure that the MD5Sum was correct.
I did and it is correct. Then I ran a check for errors on the CD, no errors found.
Then I booted to Try Lubuntu Without Installing. It went to Desktop very fast.

I started to write some terminal commands: sudo, apt-get,mkdir, wget,sh all give error like this one

sudo: command not found

It doesn't matter if you combine these with other commands you will always get error messages.
For example when I try to install something:

sudo apt-get install (any Program):

This will yield nothing but error messsages:

"No command sudo found, did you mean:

Command 'sudo' from package 'sudo-ldap' (universe)
Command 'sudo' from package 'sudo' (main)"

And so on...
I didn't write down the other error messages for apt-get...
the error list sometimes fills up half the Terminal screen. So I tried the CD on another completely different computer.
Once again booted to the Desktop very fast. When I started to input Terminal Commands, I see the same exact error messages. No changes.

I am at a loss. I cannot do anything.

Is the Download itself corrupt even though the MD5 is verified correct? I downloaded directly from the Lubuntu Home Page.

MD5SUM:
LINK:

Is there any way to fix this issue?
Any help would be greatly appreciated. Thank you.

  • Please post a command and the error messages that it generates. – StallionSA Jun 17 '14 at 6:54
  • Write from prompt echo $PATH and verify if you have /bin, /sbin and` /usr/bin in it. After try to execute /bin/mount to see what is mounted on your system... – Hastur Jun 17 '14 at 6:54
  • If you do not have /bin and /usr/bin in your PATH variable you can add with PATH="/usr/bin:/sbin:/bin:/usr/local/bin:"${PATH}. Try to see if the directories exist e.g. ls /bin. Include information as name of the iso image you download , link, MD5 checksum, output of mount and echo $PATH in your question editing with this link. – Hastur Jun 17 '14 at 7:21
0

Usually, all user commands are in /bin and /usr/bin or /usr/local/bin directories. So if it is not in your path try to add directories to your search path as follows:

export PATH=$PATH:/bin:/usr/local/bin
  • I am once again re-downloading and re-burning to disc. Then I will reinstall instead of utilizing Try Lubuntu Without Installing. It will be alot easier to post commands and error messages while Lubuntu is installed. That way I can work within Lubuntu without having to switch Computers.Please give me until the weekend. Thank you for all your help and patience. I really very much appreciate all the advice and guidance. – user236378 Jun 18 '14 at 3:08
  • seems to be working better now. . .not as many error messages. . .however the "lock" screen keeps appearing after the screensaver initializes. . .is there a way to eliminate the lock screen? Is there a configuration file? The "Lock Screen when going for suspend/hibernate" is unchecked in the Power Manager section. – user236378 Jun 19 '14 at 21:16
  • I removed light-locker but the lock screen still appears after the screensaver initializes. If there is a fix please advise. Lubuntu is working well at the moment except for the lock screen. No more errors. Thank you for the assistance. – user236378 Jun 20 '14 at 23:12
  • Is this what you mean? link – Babbzzz Jun 22 '14 at 2:41
  • I was able to fix the lock screen issue by deleting ALL light locker configuration files after deletion of light locker. Thank you for all of the assistance. – user236378 Jun 24 '14 at 3:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.