5

I will make it quick : I have no sound in my headphones when they are plugged in on my Asus F200CA running Ubuntu 14.04, but :

  • I have sound in the laptop speakers when the headphones are plugged out.
  • If I boot up my laptop on a Live USB running Ubuntu 14.04, I have sound in the speakers and in the headphones.
  • If I open pavucontrol, I can "see" sound, but I can't hear it.

I already did some of the actions listed here.

I'm running Ubuntu 14.04, with Unity, and this bug appeared about a week ago.

2

1 Answer 1

10

I had the same problem for days (on a different laptop). The solution was to do the following two things:

  1. Reset user configuration (as described in the Troubleshooting section of https://wiki.ubuntu.com/PulseAudio).

  2. Make sure Independent HP is Disabled in alsamixer. To do that, just type alsamixer in a terminal, then choose your sound card (by pressing F6) and move to the Independent HP column.

Hope it helps!

4
  • In my case I uninstalled pavucontrol without intention. I ran sudo apt-get install pavucontrol and the problem was solved immediately. Sep 30, 2016 at 9:03
  • 1
    This was also the solution for me, install pavucontrol, run it, and change my default output to the only other device (there were two, and it periodically gets reset back to the wrong one for reasons unknown)
    – Nathan
    Oct 3, 2016 at 18:24
  • 3
    There is NO "independent HP" column in alsamixer.
    – Louis
    Dec 7, 2016 at 20:31
  • I can't control the Independent HP, whatever key I press it stays enabled. After insisting and poking around it changed!
    – wranvaud
    Nov 23, 2017 at 1:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.