19

By ctrl+alt+t I can open terminal. So Is there any keyswitch to open nautilus? or we should define that?

  • 3
    @castigate You can try <Super(Win)key+1> as by default nautilus has dash 1 place. – Pandya Jun 16 '14 at 10:57
22

By default there is none, but you can set one:

System Settings -> Keyboard -> Shortcuts -> Custom shortcut

Then press the + Button. The command to run is nautilus.

After creating the shortcut, click 'disabled' then press the desired key combination (e.g., Super + E) to set the new shortcut.

4

Super+t = Trash, it uses nautilus to show you the Trash! Works fine for me.

  • This shortcut doesn’t do anything in my testing of a modern Ubuntu build (19.10). – Patrick Dark Jun 8 at 22:24
4

Super+1 opens Nautilus, at least in the default Ubuntu + Unity installation.

  • in Unity 7.2 it will move to an already opened Nautilus window if any, and won't open a new window – gevra Jan 8 '18 at 13:46
  • In Ubuntu 19.10, this shortcut launches the first item on the Ubuntu dash, which may or may not be GNOME Files (AKA Nautilus). (For me, that’s Mozilla Firefox.) – Patrick Dark Jun 8 at 22:26
3

If you're coming from Windows and are used to Win + E for opening explorer, I'd suggest following the steps below to achieve the same effect. I'm using Ubuntu 18.04 although this should work for earlier versions (correct me if I'm wrong).

  1. Press Win key and search for 'Keyboard' and open up the result that comes first which is related to Keyboard Settings.
  2. Scroll down and click the + button to add a new shortcut.
  3. Give a name like 'Open Files' and for the Command field, give nautilus -w.
  4. Click Set Shortcut and press Windows Key and 'E' together to bind the combo
  5. Click Add

Now, whenever you press Win + E, you get a new window of the Ubuntu file explorer.

0

Super+1 works great. This is what I was looking for.

creating own / custom shortcut using

nautilus .

or

nautilus ~/ (for home directory)

just opens up search function. While this the way to open nautilus through command line / terminal, but doesn't work out of it!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.