4

I have freshly installed Ubuntu 14.04 and I installed MATE using apt-get install mate-desktop-environment (and before that, I added needed repositories from mate official website). Everything worked fine. However, when I started a MATE session, it looked like this:

enter image description here

How can I get the panels/menus? As seen here:

enter image description here

closed as off-topic by Tim, Glutanimate, Warren Hill, mikewhatever, Eric Carvalho Aug 16 '14 at 0:31

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Tim, Glutanimate, Warren Hill, mikewhatever, Eric Carvalho
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Double check that you have the necessary packages installed: sudo apt-get install --reinstall mate-core mate-desktop-environment mate-desktop-environment-extras – Seth Jun 15 '14 at 22:11
  • You never responded so I am assuming the problem was fixed? – Seth Jun 23 '14 at 16:51
  • 1
    @Seth I've noticed the packages you suggest to install are different from those suggested in the one answer posted. Since your comment really does answer the question (or at least may fix this for other people with a problem that presents exactly the same), you might consider posting it or something like it as an answer. – Eliah Kagan Aug 15 '14 at 6:19
  • I don't have steps to reproduce but I did have the same issue and the 1 answer fixed the problem for me. – Jim Ford Mar 7 '18 at 18:33
1

I had this problem once. I belive it was caused by conflicting config files from a not-yet-uninstalled Maté 1.6 and the recently installed Maté 1.8 (the one rule I forgot to follow).

The solution, as I recall it (though this was around a year ago), was something along the lines of:

sudo apt-get purge mate-*

sudo apt-get install mate-core mate-desktop-environment mate-notification-daemon

Along with whichever additional items you wanted to install, like mate-desktop-environment-extras.

After that, everything worked fine. As I said, this was a year ago, but I have a friend that's having the same problem and has called me in to fix it. I'll come back with my final command sequence.

  • This fixed the issue for me. I installed the meta package ubuntu-mate-desktop after the purge command. – Jim Ford Mar 7 '18 at 18:32

Not the answer you're looking for? Browse other questions tagged or ask your own question.