0

I recently opened rhythmbox, tried to play a song, and it froze. I killed it, but now it won't start at all. Running from the terminal gives me (rhythmbox:3676): Rhythmbox-CRITICAL **: Timeout was reached. I have tried uninstalling and re-installing, but it didn't help.

2

Run sudo apt-get purge rhythmbox && sudo apt-get install rhythmbox in an Terminal. This will delete the program and all the associated config files (including corrupt ones), and then reinstall a fresh copy of Rhythmbox. You'll need to setup everything with Rhythmbox again though

1
  • 1
    Thanks, that fixed the problem, but it also started another. Running rhythmbox in the terminal gives me a seg fault (rhythmbox:1625): Gtk-CRITICAL **: gtk_builder_add_from_file: assertion 'filename != NULL' failed Segmentation fault I've heard this is a problem with ubuntu one, but I'm not sure – kookman98 Jun 15 '14 at 2:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.