0

It's weird that I have this problem just in Ubuntu not in windows.

I can't log in to gmail in Ubuntu at home (the specific ISP). But I can log in to gmail in Ubuntu (the same laptop) at the office. I don't have any problem with gmail in windows at home or office, it just happen in Ubuntu at home.

I'm really curious what windows has that Ubuntu hasn't got? I tried both 13.10 and 14.04.

Nothing happenes after entering my username, password and verification.

EDIT: I disabled the 2 step verification. It doesn't have any effect on this problem.

EDIT2: I can visit other sites. my problem is just with gmail. and i can log in using gmail in sites like askubuntu.com

2
  • Maybe a stupid question, maybe a stupid problem.... have you checked your keyboard settings? Try typing in your password in gedit or a terminal and see if the characters match.
    – Jakke
    Commented Jun 14, 2014 at 1:14
  • no i'm sure about my passoword
    – dare
    Commented Jun 14, 2014 at 5:20

2 Answers 2

0

check DNS settings, try to resolve address, try telnet on 80 port, traceroute will do nice also try to disable firewall

1
  • I don't have problem with other sites.
    – dare
    Commented Jun 13, 2014 at 19:09
0

Try disabling 2 step verification, then logging in. Who is your ISP at home and at the office?

Can you login via a proxy?

And what about other browsers, is this just Chrome(ium) or Firefox or all of them?

5
  • I'm in Iran. I don't think so you have info about ISPs that exist in Iran. BTW my ISP at home is ParsOnline and at office I think is TCT. and I'll let you know with disabling 2 step verification. But why i don't have problem in Win?
    – dare
    Commented Jun 13, 2014 at 17:42
  • I disabled 2 step verification. but nothing happens. still the same.
    – dare
    Commented Jun 13, 2014 at 17:49
  • See my current edit.
    – Tim
    Commented Jun 13, 2014 at 20:15
  • no it does not related to browsers. I tried with all of them
    – dare
    Commented Jun 14, 2014 at 5:15
  • and about proxy i didn't try it yet. I'll let you know
    – dare
    Commented Jun 14, 2014 at 5:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .