0

I'm trying to pair my ps3 controller with trusty. I've tried this so far:

$ sudo sixpair
Current Bluetooth master: xx:xx:xx:xx:xx:xx
Setting master bd_addr to xx:xx:xx:xx:xx:xx

And then I unplug my controller and run this command:

$ sixad --start
D-Bus setup failed: Name already in use
sixad-bin[4843]: started
sixad-bin[4843]: sixad started, press the PS button now

But when I press the PS button, nothing happens!

I've searched a lot in Google and this process works everywhere, but I don't know it doesn't work here...thanks for your help...

0

Are you using a Sixaxis or DualShock3? For me the Sixaxis works flawlessly, but I have issues with the DS3 and it seemingly randomly works, and I usually have to reboot every time it fails or disconnects.

0

Apologies if this is a really obvious answer, but: Check the battery isn't flat on your controller.

I had this exact same problem. Of course the sixpair command worked because the controller had power from the USB cable, but once unplugged - nothing...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.