This question already has an answer here:

The print-screen short-cut is set to be the Print-screen button, but when I press on it, it does not work. Any clues?

Any help will greatly be appreciated Thank you

marked as duplicate by saji89, Eric Carvalho, Pilot6, A.B., David Foerster Aug 1 '15 at 15:15

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.


Try this shortcut key:
Alt + Print Screen


You should try this : Enable Unity Plugin in Compiz Setting Manager to use Print-Screen key.


i would like to modify the above command to install CpmpizConfig Settings Manger. The above mentioned command by @mchid is not working and won't be: to install CompizConfig Settings Manger use:

sudo apt-get install compizconfig-settings-manager compiz-plugins-extra

This commands worsk, I've tested this one personally. And if in case, it dose't work, use:

sudo apt-get install synaptic

and then:

sudo apt-get install compizconfig-settings-manager compiz-plugins-extra

after installing, go to dashboard and search for "CCSM" or enter ccsm in the terminal.


Install compizconfig-settings-manager:

sudo apt-get install compizconfig-settings-manager

Open (start up) the compizconfig-settings-manager:


Select "Gnome Compatibility" and go to the "Commands" tab.

Under the first option, "Screenshot command line", it should say "Print".

Click on the pencil next to "Print" to edit this to something else.

  • Hi. I did that with no result. It is weird that it used to work, and suddenly, it does not work anymore. Yes, I restarted. – nephewtom Apr 9 '15 at 12:56
  • @tomasorti if you are using 14.04+, you nolonger use the gnome-compatibility plugin with unity. If you want to change keybindings, you can set keybindings in ccsm, I believe it's under general options and you must include the command line for the option. – mchid Apr 13 '15 at 18:33

Not the answer you're looking for? Browse other questions tagged or ask your own question.