0

I recently installed LX-Qt on Ubuntu Server. Everything went fine, but there seems to be an issue with the themes. When a theme is set in "Qt Configuration" (currently "QtCurve"), it doesn't change the theme of the windows. As I understand it, the windows are Openbox. Is this correct?

I went in to the Openbox settings to try to set the theme there but that same theme isn't listed there. Is there a way to use the "QtCurve" theme for the windows?

0

Unfortunately, you cannot use QtCurve with Openbox.

Openbox uses a totally different theme format from Kwin. If you want matching Window borders, you would need to use another window manager, such as Kwin.

You need KDE's System Settings and Kwin in order to use QtCurve as the Window border theme.

4
  • How can I install a different window manager? Won't it break something? – Wasabi Fan Jun 12 '14 at 1:19
  • Just use the package manager or sudo apt-get install kwin. It won't break anything. You can change the window manager from the settings manager. I would give screenshots but I have issues running on LXQt at the moment. – RolandiXor Jun 12 '14 at 1:27
  • I installed the KDE window manager, and it setup correctly, but the window border themes still don't update. – Wasabi Fan Jun 12 '14 at 1:58
  • @WasabiFan I forgot one step. You need KDE-system-settings to change Kwin's theme. – RolandiXor Jun 12 '14 at 7:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.