I had been using an external monitor, an old Dell Inc. 19" with Ubuntu 14.04 for a while now, The resolution it displayed at was something like 1366x768 or 1366x1024, I can't remember exactly which one it was. However, one day when I restarted my computer, I can no longer get that resolution on the external display, and can now display a max resolution of 1024x768. Does anyone know why this might happen all of a sudden? I think it was after running a system update.


So I'm not exactly sure why this worked, but I managed to fix the problem. The external monitor is hooked up to my Lenovo Thinkpad X220 laptop, and on it there is an option for changing which screen is showing what. (Fn + F7) I pressed this by accident, and it switched to both of the screens showing the same thing. When I pressed it again, the resolution on the external monitor seems to have gone back to normal.

Not sure why this worked, but it did!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.