0

I am trying to install Ubuntu on my old laptop (Celeron 1.7, 1Mb RAM) from a CD/DVD. I downloaded an older distribution with no PAE (I have already tried 9.04 and 10.4).

Both downloads freeze when I start the very first step of the installation - when I click on Install Ubuntu /Install Ubuntu desktop (whatever is after the language selection) - installation just freezes with dash/underscore on the screen. I have already done the checksum for both downloads (they are ok), performed the memory test (it is also ok). Disk check freezes the system too, but I dbl checked the hdd on another Ubuntu pc and it returned no errors. Installation also freezes at the same stage when I completely remove hdd...

What could possibly be wrong and any solution to this?

Thanks!


Yes, thank you the memory is 1Gb!

  • Was it a typo that you have 1Mb RAM? – Charles Green Jun 11 '14 at 17:34
  • Welcome to Ask Ubuntu, note that to answer your own question, do not add your answer by editing your question, but just answer in the field "Your Answer", and then you can mark your own answer as "Accepted" to let other people identify which answer solved your problem (refer to this help) – Boris Jun 11 '14 at 17:54
1

I found what was the problem - both distros were conflicting with a new usb hub I used to connect the keyboard and the mouse to the notebook. This one - http://www.amazon.com/AmazonBasics-Port-USB-power-adapter/dp/B00DQFGJR4/ref=sr_1_2?ie=UTF8&qid=1402920652&sr=8-2&keywords=usb+hub+powered+amazon

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.