26

This question already has an answer here:

This question is basically the same question as Annoying Viber notification, but the guy there didn't get any answer.

So I am also posting it as I couldn't find any answer anywhere.

enter image description here

As you can see there is a very annoying icon of viber on the top left, that is on top of the exit symbol "x" of the other applications. Is it possible to remove that thing completely, or to move it at the place where the skype or the dropbox is?

I have Ubuntu 14.04 Desktop edition installed.

marked as duplicate by blade19899, Tim, Charles Green, αғsнιη, muru Nov 21 '14 at 18:21

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

19

To put in the right position:

sudo apt-add-repository ppa:gurqn/systray-$(lsb_release -sc)
sudo apt-get update
sudo apt-get upgrade

Log out and log in.
And it's working.

  • Excellent! As a sort of offtopic, how to make the same for the Skype icon? It's not showing in the tray now. – Lamy Nov 14 '14 at 7:22
  • 1
    I was using this option, and it worked. Now, viber is at the left top corner again, and these commands do not any longer work for me. Do you know why? – Jim Blum May 31 '15 at 8:37
  • ppa doesnt work aymore – Giannis Jul 26 '15 at 10:55
25

This has already been fixed, Install the following wrapper via PPA:

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update
sudo apt-get install viberwrapper-indicator

Alternatively download the deb file, and install it manually:

After installation it will look like you want it:

enter image description here

Source:

Related Pages:

  • This app is good, especially because the indicator is colorless; but it prevents Viber to remember last opened conversation. – Alen Dec 9 '14 at 23:30
  • Thanks @blade19899. However, when I start viberwrapper, both viberwrapper'ss AND viber's icons show, with the viber's icon being at the left top corner again... So this does not work for me at all. Do you know why is that, or how I can fix that? – Jim Blum May 31 '15 at 8:36

Not the answer you're looking for? Browse other questions tagged or ask your own question.