1

This question already has an answer here:

Last time I was using Ubuntu/Linux it was almost 3 years ago and I have to admit I was never good at it. Today I decided to try again (14.04 LTS) with my newly-bought Acer laptop with Windows 8.1 installed. This time I still have problem:

After the installation (I didn't select Try Ubuntu without installing in the boot screen. Instead, I selected Install Ubuntu directly) and reboot, As many articles suggest, I still went to the Windows 8 directly. And I need to run boot-repair tool to make a correct Grub. I assume it means I should run "Try Ubuntu without installing" to get to the desktop session, is it right?

But as my title suggests, after I click "Try Ubuntu", I get this seemingly-famous error The system is running in low-graphics mode. So then I googled the solution to that. Since I have a ATI graphic card, many suggest to run sudo apt-get install fglrx in recovery mode then it should be OK. Well, obviously I don't have a recovery mode so I just hit Alt+Ctrl+F1 and run the command then reboot. But it didn't help.

I don't know if this is because I am not running the actual OS and so the fglrx didn't really have any effect after the reboot. I feel I am having a contradiction: in order to fix the "low-graphics" error, I need a actual running OS on the disk. But in order for the OS from disk to run, I need to have a live desktop session to run boot-repair at first.

Anybody can help me? Thanks in advance!

UPDATE:

my laptop hardware spec is like this:

Acer Aspire E1 572G-54208G1T

With Intel I5 4200U CPU, 8GB RAM, 1TB Hard Drive and ATI Radeon 8760M Graphic. I read it somewhere the graphic is Intel/ATI hybrid. And after some further search, it seems the BIOS I have (I don't know why it is not UEFI) is a locked version of InsydeH20, which doesn't have to much to modify. And I can't find the config to disable ATI graphic temporarily.

marked as duplicate by Eric Carvalho, Warren Hill, bain, BuZZ-dEE, Panther Jul 1 '14 at 20:35

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • can you post your Laptop Specs. If you have Intel/Ati hybrid model, then check your bios settings to use the hybrid mode so ubuntu boots up using the intel graphics processor. – Tasos Jun 10 '14 at 19:51
  • You can try the nomodset parameter for the installation askubuntu.com/questions/162075/… – TuKsn Jun 10 '14 at 19:53
  • @Tasos I indeed have Intel/ATI hybrid. But could you tell me how I can change to boot from Intel graphic processor? I have Windows 8 but when I hit F2 I go to InsydeH20 BIOS instead of UEFI, and in the BIOS there is quite limited number of changes I can make. I have four categories, Information, Main, Security and Boot. And I can't see anything related to graphic card – tete Jun 10 '14 at 20:11
  • There is an exactly similar issue on which I have a bounty!!!! Please try my solution there and tell me if it works!('coz the asker there won't care to give any feedback there). Please, for the good of the world, see here: askubuntu.com/questions/475138/… . If you could see it and give me some feedback on whether it works, it will do good for the community. Thanks in advance – VenkiPhy6 Jun 12 '14 at 4:40

Browse other questions tagged or ask your own question.