0

I am using a Lenovo IdeaPad U430p with Ubutu 14.04 LTS. There is a GeForce GT 730M built in and there are also some drivers available:

NVIDIA binary driver - version 331.38 from nvidia-331 (proprietary, tested) NVIDIA binary driver - version 331.38 from nvidia-331-updates (proprietary) X.Org X server - Nouveau display driver from xserver-xorg-video-nouveau (open source)

Whichever driver I use, video in chrome are flickering on fast movement. It seems that the screen is cut in half for a few milliseconds. I tried enable/display Override software rendering list at chrome://flags/ but it changes nothing.

any advice?

  • Can you watch videos on Firefox? Is this just YouTube, or all flash? What version of Chrome is it? – Tim Jun 10 '14 at 19:18
  • just testet that in firefox and its way better – misantronic Jun 10 '14 at 19:26
  • Hmm so chrome bug... Click on the chrome menu (3 horizontal lines, at the top right), and click About Google Chrome - what version do you have (e.eg mine says 'Version 34.0.1847.137') – Tim Jun 10 '14 at 19:28
  • It says 35.0.1916.114 – misantronic Jun 10 '14 at 19:38
  • Ooh, I need to update! How long has this been a problem? It might be that the latest release is buggy? – Tim Jun 10 '14 at 19:39
1

Revisiting this page after a month, the problem was that hardware acceleration wasn't enabled. This is apparent on HTML5 videos too!

Go to chrome://flags

Look for “Override Software Rendering List”, i.e. enabling GPU acceleration on unsupported hardware and enable it. Restart Chrome (close the background process if you have that running on the top of the bar) and see if it works for you.

Read more here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.