0

I have compiz installed on ubuntu 14.04 running gnome classic with window decoration enabled. To enable compiz I can type compiz --replace but the panel at the top disappears. Does anyone know how to fix that?

0

If it works in Gnome as it does in Xubuntu, you need to have the Greybird theme for the bar to show.

sudo apt-get install dconf-tools

Then press ALT+F2 and run: dconf-editor, navigate to org > gnome > desktop > wm > preferences and change the "theme" value from "Adwaita" to "Greybird"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.